Problemas com sons no mugen 1.1 (Resolvido)/Problems with sounds in mugen 1.1 (Solved)

View previous topic View next topic Go down

Problemas com sons no mugen 1.1 (Resolvido)/Problems with sounds in mugen 1.1 (Solved)

Post by Orion on Sat Dec 03, 2016 8:25 am

Olá,

em stages com longo zoom é comum no mugen 1.1 ouvir com dificuldade o personagem do canto esquerdo ou direito.



Por alguma razão na fase de testes do mugen 1.1, ninguém percebeu os problemas de áudio com os sons gravados no stereo 16.
Ironicamente, como gosto de chars compactos, converti vários chars para sons em mono 8. Quando fui jogar com eles recentemente reparei que o problema sumiu.

Se alguém conseguiu visualizar esse problema e se for útil a algum programador fica a solução. Devemos utilizar sons em mono 8 no mugen 1.1. Esse problema não existe no mugen 1.0.

Até a próxima.
-----------------------

Hello

In stages with too much zoom it is common in mugen 1.1, to hear the character in the left or right corner with extreme difficulty.



For some reasons in the test phase of mugen 1.1, no one noticed the audio problems with sound recorded in stereo 16.

Ironically, I convert sounds of various character sounds into mono 8. When I went to play with them recently, I noticed that this problem disappeared.

If anyone visualized this problem and is useful to some programmer there is solution. We should use sounds in mono 8 in mugen 1.1. This problem does not exist in mugen 1.0.

See you later.
avatar
Orion
5 ESTRELLAS
5 ESTRELLAS

Country : BRASIL

Zodiaco : Capricornio
Mensajes/ Messages : 392
Fecha de inscripción/Registration date : 2015-01-29

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum